jsf2.2 eclipseoxygen3如何配合

902 2019-03-19 13:55

使用java1.8,在eclipse里面设置jreinstall为1.7,配合java compiler也为1.7,指定项目为1.7,然后glassfish4.1.2使用1.8的java_home。编译时删除glassfish的applications、generated、osgi-cash。呕了。

太萌的折腾死我了。要不然就报maven错误、要不然就包无法实例化convert。

全部评论

·