wxPython安装高版本会报Unable to set default locale: 'unsupported locale setting'

264 2022-03-02 19:22

我也刚遇到此问题,将原来的4.1.1降为版本4.0.7后,我的问题就解决了,若你的版本是4.1.1,建议试试
先删除:pip uninstall wxPython
后安装:pip install -U wxPython==4.0.7
相关连接:https://discuss.wxpython.org/t/what-is-wxpython-doing-to-the-locale-to-makes-pandas-crash/34606/28

全部评论

·